The Sims 4 MacOS Lion (10.7) İşletim Sistemini Desteklemeyecek

3 Ekim’de gelecek olan güncelleme ile artık macOS Lion (10.7) işletim sisteminin The Sims 4’ü desteklemeyeceği doğrulandı. Bu işletim sistemine sahipseniz oyunu oynamaya devam edebilmeniz için güncelleme yapmamanız gerekiyor.  Realm of Magic’den sonra çıkan paketler oynayamayacaksınız ve oyununuz artık güncellenmeyecektir. Bu güncelleme ile oyuna nelerin ekleneceği henüz bilinmiyor.

Bir Yorum

Bir Cevap Yaz

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir